aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-VCS-Lite/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-VCS-Lite/Makefile')
-rw-r--r--devel/p5-VCS-Lite/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-VCS-Lite/Makefile b/devel/p5-VCS-Lite/Makefile
new file mode 100644
index 000000000000..2a1a32a719d3
--- /dev/null
+++ b/devel/p5-VCS-Lite/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: VCS::Lite
+# Date created: Jan 2, 2007
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= VCS-Lite
+PORTVERSION= 0.08
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= perl@FreeBSD.org
+COMMENT= Minimal version control system
+
+BUILD_DEPENDS= p5-Algorithm-Diff>=1.13:${PORTSDIR}/devel/p5-Algorithm-Diff
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= VCS::Lite.3 VCS::Lite::Delta.3
+
+.include <bsd.port.mk>