aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-HTML_QuickForm_advmultiselect/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pear-HTML_QuickForm_advmultiselect/Makefile')
-rw-r--r--devel/pear-HTML_QuickForm_advmultiselect/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/pear-HTML_QuickForm_advmultiselect/Makefile b/devel/pear-HTML_QuickForm_advmultiselect/Makefile
new file mode 100644
index 000000000000..8fc13e16bcd5
--- /dev/null
+++ b/devel/pear-HTML_QuickForm_advmultiselect/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: pear-HTML_QuickForm_advmultiselect
+# Date created: 11 November 2005
+# Whom: Chris St Denis <chris@ctgameinfo.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML_QuickForm_advmultiselect
+PORTVERSION= 1.0.0
+CATEGORIES= devel www pear
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= chris@ctgameinfo.com
+COMMENT= Element for PEAR::HTML_QuickForm that defines a 2 box multi-select
+
+BUILD_DEPENDS= ${PEARDIR}/HTML/QuickForm.php:${PORTSDIR}/devel/pear-HTML_QuickForm
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= HTML/QuickForm
+FILES= advmultiselect.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>