aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-Math_Fraction/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pear-Math_Fraction/Makefile')
-rw-r--r--devel/pear-Math_Fraction/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/pear-Math_Fraction/Makefile b/devel/pear-Math_Fraction/Makefile
new file mode 100644
index 000000000000..05671e408763
--- /dev/null
+++ b/devel/pear-Math_Fraction/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: pear-Math_Fraction
+# Date created: 05 August 2007
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Math_Fraction
+PORTVERSION= 0.4.1
+CATEGORIES= devel www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= Classes that represent and manipulate fractions.
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+
+CATEGORY= Math
+FILES= Fraction.php FractionOp.php
+
+EXAMPLES= using_fractionop.php
+_EXAMPLESDIR= docs/examples
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>