aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-SebastianBergmann_PHPCPD/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pear-SebastianBergmann_PHPCPD/Makefile')
-rw-r--r--devel/pear-SebastianBergmann_PHPCPD/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/devel/pear-SebastianBergmann_PHPCPD/Makefile b/devel/pear-SebastianBergmann_PHPCPD/Makefile
index 658d213d76db..43f58bccada1 100644
--- a/devel/pear-SebastianBergmann_PHPCPD/Makefile
+++ b/devel/pear-SebastianBergmann_PHPCPD/Makefile
@@ -13,14 +13,14 @@ COMMENT= Copy/Paste Detector (CPD) for PHP code
LICENSE= BSD3CLAUSE
-BUILD_DEPENDS= pear-ezc_ConsoleTools>=1.6:${PORTSDIR}/devel/pear-ezc_ConsoleTools \
- pear-SebastianBergmann_FinderFacade>=1.0.4:${PORTSDIR}/devel/pear-SebastianBergmann_FinderFacade \
- pear-PHP_Timer>=1.0.4:${PORTSDIR}/devel/pear-PHP_Timer \
- ${PEARDIR}/.channels/pear.phpunit.de.reg:${PORTSDIR}/devel/pear-channel-phpunit
-RUN_DEPENDS= pear-ezc_ConsoleTools>=1.6:${PORTSDIR}/devel/pear-ezc_ConsoleTools \
- pear-SebastianBergmann_FinderFacade>=1.0.4:${PORTSDIR}/devel/pear-SebastianBergmann_FinderFacade \
- pear-PHP_Timer>=1.0.4:${PORTSDIR}/devel/pear-PHP_Timer \
- ${PEARDIR}/.channels/pear.phpunit.de.reg:${PORTSDIR}/devel/pear-channel-phpunit
+BUILD_DEPENDS= pear-ezc_ConsoleTools>=1.6:devel/pear-ezc_ConsoleTools \
+ pear-SebastianBergmann_FinderFacade>=1.0.4:devel/pear-SebastianBergmann_FinderFacade \
+ pear-PHP_Timer>=1.0.4:devel/pear-PHP_Timer \
+ ${PEARDIR}/.channels/pear.phpunit.de.reg:devel/pear-channel-phpunit
+RUN_DEPENDS= pear-ezc_ConsoleTools>=1.6:devel/pear-ezc_ConsoleTools \
+ pear-SebastianBergmann_FinderFacade>=1.0.4:devel/pear-SebastianBergmann_FinderFacade \
+ pear-PHP_Timer>=1.0.4:devel/pear-PHP_Timer \
+ ${PEARDIR}/.channels/pear.phpunit.de.reg:devel/pear-channel-phpunit
USE_PHP= tokenizer
PEAR_CHANNEL= phpunit