aboutsummaryrefslogtreecommitdiff
path: root/devel/pwlib
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pwlib')
-rw-r--r--devel/pwlib/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/pwlib/Makefile b/devel/pwlib/Makefile
index aebb23a900da..e97d54798fea 100644
--- a/devel/pwlib/Makefile
+++ b/devel/pwlib/Makefile
@@ -32,14 +32,14 @@ USE_LDCONFIG= yes
.include <bsd.port.pre.mk>
+CFLAGS= -O1
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -O1 -I${WRKSRC}/include -I${LOCALBASE}/include" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
- CFLAGS="${CFLAGS} -O1"
+ CFLAGS="${CFLAGS}"
MAKE_ENV= CPPFLAGS="${CPPFLAGS} -O1 -I${WRKSRC}/include -I${LOCALBASE}/include" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib" \
- STDCCFLAGS+="-I${LOCALBASE}" \
- CFLAGS="${CFLAGS} -O1"
+ STDCCFLAGS+="-I${LOCALBASE}"
.if ${OSVERSION} >= 700042
CONFIGURE_ENV+= ATOMICITY_H="<ext/atomicity.h>"