aboutsummaryrefslogtreecommitdiff
path: root/devel/py-Products.CMFDiffTool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-Products.CMFDiffTool/Makefile')
-rw-r--r--devel/py-Products.CMFDiffTool/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/devel/py-Products.CMFDiffTool/Makefile b/devel/py-Products.CMFDiffTool/Makefile
new file mode 100644
index 000000000000..5190fd472a7b
--- /dev/null
+++ b/devel/py-Products.CMFDiffTool/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: py-Products.CMFDiffTool
+# Date created: 20 December 2011
+# Whom: Ruslan Mahmatkhanov <cvs-src@yandex.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Products.CMFDiffTool
+PORTVERSION= 2.0
+CATEGORIES= devel python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= rm@FreeBSD.org
+COMMENT= Diff tool for Plone
+
+LICENSE= GPLv2
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:${PORTSDIR}/devel/py-Products.CMFCore \
+ ${PYTHON_PKGNAMEPREFIX}Products.GenericSetup>=0:${PORTSDIR}/devel/py-Products.GenericSetup \
+ ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:${PORTSDIR}/devel/py-Acquisition
+
+DIST_SUBDIR= zope
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+USE_ZIP= yes
+#USE_ZOPE= yes
+
+.include <bsd.port.mk>