aboutsummaryrefslogtreecommitdiff
path: root/devel/py-Products.PlacelessTranslationService/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-Products.PlacelessTranslationService/Makefile')
-rw-r--r--devel/py-Products.PlacelessTranslationService/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/devel/py-Products.PlacelessTranslationService/Makefile b/devel/py-Products.PlacelessTranslationService/Makefile
index 93ea30c2d6ee..e6d842edabca 100644
--- a/devel/py-Products.PlacelessTranslationService/Makefile
+++ b/devel/py-Products.PlacelessTranslationService/Makefile
@@ -13,20 +13,20 @@ COMMENT= Internationalizing and localizing software for Zope 2
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-gettext>0:textproc/py-python-gettext \
- ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.deferredimport>=0:devel/py-zope.deferredimport \
- ${PYTHON_PKGNAMEPREFIX}zope.deprecation>=0:devel/py-zope.deprecation \
- ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition \
- ${PYTHON_PKGNAMEPREFIX}DateTime>=0:devel/py-DateTime \
- ${PYTHON_PKGNAMEPREFIX}ExtensionClass>=0:devel/py-ExtensionClass \
- zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-gettext>0:textproc/py-python-gettext@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.deferredimport>=0:devel/py-zope.deferredimport@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.deprecation>=0:devel/py-zope.deprecation@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}DateTime>=0:devel/py-DateTime@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}ExtensionClass>=0:devel/py-ExtensionClass@${FLAVOR} \
+ zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3@${FLAVOR}
-USES= python shebangfix zip
+USES= python:2.7 shebangfix zip
USE_PYTHON= autoplist distutils
SHEBANG_FILES= Products/PlacelessTranslationService/bin/convertToLocales.py