aboutsummaryrefslogtreecommitdiff
path: root/devel/py-Products.ZCTextIndex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-Products.ZCTextIndex/Makefile')
-rw-r--r--devel/py-Products.ZCTextIndex/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/py-Products.ZCTextIndex/Makefile b/devel/py-Products.ZCTextIndex/Makefile
index 2efc8e6bec7c..61ea803e2573 100644
--- a/devel/py-Products.ZCTextIndex/Makefile
+++ b/devel/py-Products.ZCTextIndex/Makefile
@@ -12,13 +12,13 @@ COMMENT= Full text indexing for ZCatalog/Zope2
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}AccessControl>=0:${PORTSDIR}/security/py-AccessControl \
- ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:${PORTSDIR}/devel/py-Acquisition \
- ${PYTHON_PKGNAMEPREFIX}transaction>=0:${PORTSDIR}/devel/py-transaction \
- ${PYTHON_PKGNAMEPREFIX}Persistence>=0:${PORTSDIR}/devel/py-Persistence \
- ${PYTHON_PKGNAMEPREFIX}zExceptions>=0:${PORTSDIR}/devel/py-zExceptions \
- zodb${PYTHON_PKGNAMESUFFIX}>=0:${PORTSDIR}/databases/zodb3 \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}AccessControl>=0:security/py-AccessControl \
+ ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition \
+ ${PYTHON_PKGNAMEPREFIX}transaction>=0:devel/py-transaction \
+ ${PYTHON_PKGNAMEPREFIX}Persistence>=0:devel/py-Persistence \
+ ${PYTHON_PKGNAMEPREFIX}zExceptions>=0:devel/py-zExceptions \
+ zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3 \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface
USES= python zip
USE_PYTHON= distutils autoplist