aboutsummaryrefslogtreecommitdiff
path: root/devel/py-efl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-efl/Makefile')
-rw-r--r--devel/py-efl/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/py-efl/Makefile b/devel/py-efl/Makefile
index 2e6f36219065..8dc9ec79e04f 100644
--- a/devel/py-efl/Makefile
+++ b/devel/py-efl/Makefile
@@ -14,8 +14,8 @@ COMMENT= Python bindings for EFL and Elementary
LICENSE= GPLv3 LGPL3
LICENSE_COMB= multi
-LIB_DEPENDS= libefl.so:${PORTSDIR}/devel/efl \
- libelementary.so:${PORTSDIR}/x11-toolkits/elementary
+LIB_DEPENDS= libefl.so:devel/efl \
+ libelementary.so:x11-toolkits/elementary
DIST_SUBDIR= enlightenment
USES= pkgconfig python tar:xz
@@ -24,11 +24,11 @@ USE_PYTHON= autoplist distutils
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} < 3000
-BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.83:${PORTSDIR}/devel/py-dbus
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.83:${PORTSDIR}/devel/py-dbus
+BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.83:devel/py-dbus
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.83:devel/py-dbus
.else
-BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.83:${PORTSDIR}/devel/py3-dbus
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.83:${PORTSDIR}/devel/py3-dbus
+BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.83:devel/py3-dbus
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>=0.83:devel/py3-dbus
.endif
.include <bsd.port.post.mk>