aboutsummaryrefslogtreecommitdiff
path: root/devel/py-ez_xml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-ez_xml/Makefile')
-rw-r--r--devel/py-ez_xml/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/py-ez_xml/Makefile b/devel/py-ez_xml/Makefile
new file mode 100644
index 000000000000..df3dc23c7329
--- /dev/null
+++ b/devel/py-ez_xml/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-ez_xml
+# Date created: 2007-03-27
+# Whom: Thinker K.F. Li <thinker@branda.to>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ez_xml
+PORTVERSION= 0.1.3
+CATEGORIES= devel textproc
+MASTER_SITES= http://master.branda.to/downloads/ez_xml/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= thinker@seeker.branda.to
+COMMENT= Ez_xml compiles a XML template file into a Python module
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/pythk/__init__.py:${PORTSDIR}/devel/pythk
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+
+.include <bsd.port.mk>