aboutsummaryrefslogtreecommitdiff
path: root/devel/py-git-up/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-git-up/Makefile')
-rw-r--r--devel/py-git-up/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/py-git-up/Makefile b/devel/py-git-up/Makefile
index d8bdffdab9a8..47bcfb27ed22 100644
--- a/devel/py-git-up/Makefile
+++ b/devel/py-git-up/Makefile
@@ -11,10 +11,10 @@ COMMENT= Python implementation of 'git up'
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}GitPython>=0.3.6:${PORTSDIR}/devel/py-gitpython \
- ${PYTHON_PKGNAMEPREFIX}colorama>=0.3.2:${PORTSDIR}/devel/py-colorama \
- ${PYTHON_PKGNAMEPREFIX}termcolor>=1.1.0:${PORTSDIR}/devel/py-termcolor \
- ${PYTHON_PKGNAMEPREFIX}docopt>=0.6.1:${PORTSDIR}/devel/py-docopt
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}GitPython>=0.3.6:devel/py-gitpython \
+ ${PYTHON_PKGNAMEPREFIX}colorama>=0.3.2:devel/py-colorama \
+ ${PYTHON_PKGNAMEPREFIX}termcolor>=1.1.0:devel/py-termcolor \
+ ${PYTHON_PKGNAMEPREFIX}docopt>=0.6.1:devel/py-docopt
USES= python zip dos2unix
USE_PYTHON= autoplist distutils