aboutsummaryrefslogtreecommitdiff
path: root/devel/py-gitpython/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-gitpython/Makefile')
-rw-r--r--devel/py-gitpython/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/py-gitpython/Makefile b/devel/py-gitpython/Makefile
new file mode 100644
index 000000000000..c4de7909dac6
--- /dev/null
+++ b/devel/py-gitpython/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-GitPython
+# Date created: 2006-07-18
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= GitPython
+PORTVERSION= 0.1.4.1
+CATEGORIES= devel python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= Python Git Library
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+PLIST_FILES= %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%
+
+.include <bsd.port.mk>