aboutsummaryrefslogtreecommitdiff
path: root/devel/py-grab/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-grab/Makefile')
-rw-r--r--devel/py-grab/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/py-grab/Makefile b/devel/py-grab/Makefile
index 7310eab305dc..5ea977b2e149 100644
--- a/devel/py-grab/Makefile
+++ b/devel/py-grab/Makefile
@@ -11,12 +11,12 @@ COMMENT= Site scraping framework
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>0:${PORTSDIR}/devel/py-lxml \
- ${PYTHON_PKGNAMEPREFIX}pycurl>0:${PORTSDIR}/ftp/py-pycurl \
- ${PYTHON_PKGNAMEPREFIX}weblib>0:${PORTSDIR}/devel/py-weblib \
- ${PYTHON_PKGNAMEPREFIX}selection>0:${PORTSDIR}/devel/py-selection \
- ${PYTHON_PKGNAMEPREFIX}six>0:${PORTSDIR}/devel/py-six \
- ${PYTHON_PKGNAMEPREFIX}user_agent>0:${PORTSDIR}/www/py-user_agent
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>0:devel/py-lxml \
+ ${PYTHON_PKGNAMEPREFIX}pycurl>0:ftp/py-pycurl \
+ ${PYTHON_PKGNAMEPREFIX}weblib>0:devel/py-weblib \
+ ${PYTHON_PKGNAMEPREFIX}selection>0:devel/py-selection \
+ ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six \
+ ${PYTHON_PKGNAMEPREFIX}user_agent>0:www/py-user_agent
NO_ARCH= yes
USES= python