aboutsummaryrefslogtreecommitdiff
path: root/devel/py-jupyter_client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-jupyter_client/Makefile')
-rw-r--r--devel/py-jupyter_client/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/py-jupyter_client/Makefile b/devel/py-jupyter_client/Makefile
index f6b16f60b8b1..8a1d0d0ac508 100644
--- a/devel/py-jupyter_client/Makefile
+++ b/devel/py-jupyter_client/Makefile
@@ -12,11 +12,11 @@ COMMENT= Jupyter protocol implementation and client libraries
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/COPYING.md
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>=2.1:devel/py-dateutil@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}jupyter_core>=0:devel/py-jupyter_core@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyzmq>=13:net/py-pyzmq@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}tornado>=4.1:www/py-tornado@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}traitlets>=0:devel/py-traitlets@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>=2.1:devel/py-dateutil@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}jupyter_core>=0:devel/py-jupyter_core@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyzmq>=13:net/py-pyzmq@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tornado>=4.1:www/py-tornado@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}traitlets>=0:devel/py-traitlets@${PY_FLAVOR}
NO_ARCH= yes
USES= python