aboutsummaryrefslogtreecommitdiff
path: root/devel/py-jupyter_core/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-jupyter_core/Makefile')
-rw-r--r--devel/py-jupyter_core/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/py-jupyter_core/Makefile b/devel/py-jupyter_core/Makefile
index c02bb24c9613..b869c7d4cec4 100644
--- a/devel/py-jupyter_core/Makefile
+++ b/devel/py-jupyter_core/Makefile
@@ -13,11 +13,11 @@ COMMENT= Jupyter core package
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/COPYING.md
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}traitlets>=0:devel/py-traitlets@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}ipython>=0:devel/ipython@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}mock>=0:devel/py-mock@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}testpath>=0:devel/py-testpath@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}traitlets>=0:devel/py-traitlets@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}ipython>=0:devel/ipython@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}mock>=0:devel/py-mock@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}testpath>=0:devel/py-testpath@${PY_FLAVOR}
NO_ARCH= yes
USES= python