aboutsummaryrefslogtreecommitdiff
path: root/devel/py-nbformat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-nbformat/Makefile')
-rw-r--r--devel/py-nbformat/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/py-nbformat/Makefile b/devel/py-nbformat/Makefile
index 573e41e96d3a..c52e3a197484 100644
--- a/devel/py-nbformat/Makefile
+++ b/devel/py-nbformat/Makefile
@@ -12,13 +12,13 @@ COMMENT= Jupyter Notebook format
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/COPYING.md
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}ipython_genutils>=0:devel/py-ipython_genutils \
- ${PYTHON_PKGNAMEPREFIX}jsonschema>=2.4:devel/py-jsonschema \
- ${PYTHON_PKGNAMEPREFIX}jupyter_core>=0:devel/py-jupyter_core \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3 \
- ${PYTHON_PKGNAMEPREFIX}traitlets>=4.1:devel/py-traitlets
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest \
- ${PYTHON_PKGNAMEPREFIX}testpath>=0:devel/py-testpath
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}ipython_genutils>=0:devel/py-ipython_genutils@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}jsonschema>=2.4:devel/py-jsonschema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}jupyter_core>=0:devel/py-jupyter_core@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}traitlets>=4.1:devel/py-traitlets@${FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}testpath>=0:devel/py-testpath@${FLAVOR}
NO_ARCH= yes
USES= python