aboutsummaryrefslogtreecommitdiff
path: root/devel/py-pip/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-pip/Makefile')
-rw-r--r--devel/py-pip/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/devel/py-pip/Makefile b/devel/py-pip/Makefile
index 7b54b84a1d3f..3b7dfb7569c6 100644
--- a/devel/py-pip/Makefile
+++ b/devel/py-pip/Makefile
@@ -13,21 +13,21 @@ LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
# Tests also need bzr, git, otherwise they fail
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest-capturelog>0:devel/py-pytest-capturelog@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest-timeout>0:devel/py-pytest-timeout@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest-xdist>0:devel/py-pytest-xdist@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}virtualenv>=1.10:devel/py-virtualenv@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}scripttest>=1.3:devel/py-scripttest@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pretend>0:devel/py-pretend@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}freezegun>0:devel/py-freezegun@${FLAVOR} \
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest-capturelog>0:devel/py-pytest-capturelog@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest-timeout>0:devel/py-pytest-timeout@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest-xdist>0:devel/py-pytest-xdist@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}virtualenv>=1.10:devel/py-virtualenv@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}scripttest>=1.3:devel/py-scripttest@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pretend>0:devel/py-pretend@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}freezegun>0:devel/py-freezegun@${PY_FLAVOR} \
git>0:devel/git \
bzr>0:devel/bzr
OPTIONS_DEFINE= DOCS
-DOCS_BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sphinx>0:textproc/py-sphinx@${FLAVOR}
+DOCS_BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sphinx>0:textproc/py-sphinx@${PY_FLAVOR}
DOCS_PORTDOCS= *
DOCS_VARS= PYDISTUTILS_BUILD_TARGET=build_sphinx \
PYDISTUTILS_BUILDARGS="-n --all-files --fresh-env"