aboutsummaryrefslogtreecommitdiff
path: root/devel/py-qt5-designer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-qt5-designer/Makefile')
-rw-r--r--devel/py-qt5-designer/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/py-qt5-designer/Makefile b/devel/py-qt5-designer/Makefile
index d3b20db2fd6b..ad908599b27c 100644
--- a/devel/py-qt5-designer/Makefile
+++ b/devel/py-qt5-designer/Makefile
@@ -10,11 +10,11 @@ COMMENT= Python bindings for the Qt5 toolkit, QtDesigner module
CONFIGURE_ARGS= --enable QtDesigner --no-designer-plugin
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_GL= yes
USE_PYQT= sip_build core_run widgets_run
USE_PYTHON= flavors
-USE_QT5= core gui designer widgets xml \
+USE_QT= core gui designer widgets xml \
buildtools_build qmake_build
OPTIONS_DEFINE= API DEBUG