aboutsummaryrefslogtreecommitdiff
path: root/devel/py-qt5-designerplugin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-qt5-designerplugin/Makefile')
-rw-r--r--devel/py-qt5-designerplugin/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/py-qt5-designerplugin/Makefile b/devel/py-qt5-designerplugin/Makefile
index 501d40859470..dc045ad65648 100644
--- a/devel/py-qt5-designerplugin/Makefile
+++ b/devel/py-qt5-designerplugin/Makefile
@@ -1,7 +1,6 @@
# $FreeBSD$
PORTNAME= designerplugin
-PORTREVISION= 1
CATEGORIES= devel python
MAINTAINER= kde@FreeBSD.org
@@ -12,18 +11,19 @@ INSTALL_WRKSRC= ${WRKSRC}/designer
DESTDIRNAME= INSTALL_ROOT
CONFIGURE_ARGS= --enable QtDesigner
+
PYQT_DIST= yes
USES= python pyqt:5 qt:5
USE_GL= gl
USE_PYQT= sip_build
-USE_PYTHON= flavors
+USE_PYTHON= concurrent flavors py3kplist
USE_QT= core designer gui xml widgets \
buildtools_build qmake_build
OPTIONS_DEFINE= DEBUG
DEBUG_CONFIGURE_ON= --debug --trace
-PLIST_FILES= %%QT_PLUGINDIR%%/designer/libpyqt5.so
+PLIST_FILES= ${PYQT_DESIGNERDIR}/libpyqt5.so
.include <bsd.port.mk>