aboutsummaryrefslogtreecommitdiff
path: root/devel/py-qt5-test/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-qt5-test/Makefile')
-rw-r--r--devel/py-qt5-test/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/devel/py-qt5-test/Makefile b/devel/py-qt5-test/Makefile
index fe8c71471e88..0ad9f8f94a98 100644
--- a/devel/py-qt5-test/Makefile
+++ b/devel/py-qt5-test/Makefile
@@ -1,7 +1,6 @@
# $FreeBSD$
PORTNAME= test
-PORTREVISION= 5
CATEGORIES= devel python
MAINTAINER= kde@FreeBSD.org
@@ -13,7 +12,7 @@ PYQT_DIST= yes
USES= python pyqt:5 qt:5
USE_GL= gl
USE_PYQT= sip_build core_run widgets_run
-USE_PYTHON= flavors
+USE_PYTHON= concurrent flavors py3kplist
USE_QT= core gui testlib widgets \
buildtools_build qmake_build
@@ -22,7 +21,7 @@ OPTIONS_DEFAULT=API
OPTIONS_SUB= yes
API_DESC= Install QtTest API for QScintilla2
-API_CONFIGURE_ON= --qsci-api --qsci-api-destdir=${QSCIDIR}
+API_CONFIGURE_ON= --qsci-api --qsci-api-destdir=${PYQT_APIDIR}
API_CONFIGURE_OFF= --no-qsci-api
API_LIB_DEPENDS= libqscintilla2_qt5.so:devel/qscintilla2-qt5
DEBUG_CONFIGURE_ON= --debug --trace