aboutsummaryrefslogtreecommitdiff
path: root/devel/py-sip/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-sip/Makefile')
-rw-r--r--devel/py-sip/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/py-sip/Makefile b/devel/py-sip/Makefile
new file mode 100644
index 000000000000..52ec0eaeeed9
--- /dev/null
+++ b/devel/py-sip/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-sip
+# Date created: Tue Oct 8 09:51:22 SAST 2002
+# Whom: nbm
+#
+# $FreeBSD$
+
+PORTNAME= sip
+PORTVERSION= 3.4
+CATEGORIES= devel python
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTFILES=
+
+MAINTAINER= nbm@FreeBSD.org
+
+LIB_DEPENDS= sip.9:${PORTSDIR}/devel/sip
+
+USE_PYTHON= yes
+NO_BUILD= yes
+
+do-install:
+ ${LN} -s ${LOCALBASE}/lib/libsip.so ${PYTHONPREFIX_SITELIBDIR}/libsip.so
+
+.include <bsd.port.mk>