aboutsummaryrefslogtreecommitdiff
path: root/devel/py-stevedore/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-stevedore/Makefile')
-rw-r--r--devel/py-stevedore/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/py-stevedore/Makefile b/devel/py-stevedore/Makefile
index 8e5cffc427d1..5dbeeab32186 100644
--- a/devel/py-stevedore/Makefile
+++ b/devel/py-stevedore/Makefile
@@ -13,10 +13,10 @@ COMMENT= Manage dynamic plugins for Python applications
LICENSE= APACHE20
-BUILD_DEPENDS= ${PKGNAMEPREFIX}pbr>=1.3.0:${PORTSDIR}/devel/py-pbr # <2.0
-RUN_DEPENDS= ${PKGNAMEPREFIX}argparse>=1.2.1:${PORTSDIR}/devel/py-argparse \
- ${PKGNAMEPREFIX}pbr>=1.3.0:${PORTSDIR}/devel/py-pbr \
- ${PKGNAMEPREFIX}six>=1.9.0:${PORTSDIR}/devel/py-six
+BUILD_DEPENDS= ${PKGNAMEPREFIX}pbr>=1.3.0:devel/py-pbr # <2.0
+RUN_DEPENDS= ${PKGNAMEPREFIX}argparse>=1.2.1:devel/py-argparse \
+ ${PKGNAMEPREFIX}pbr>=1.3.0:devel/py-pbr \
+ ${PKGNAMEPREFIX}six>=1.9.0:devel/py-six
USES= python
USE_PYTHON= autoplist distutils