aboutsummaryrefslogtreecommitdiff
path: root/devel/py-sure/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-sure/Makefile')
-rw-r--r--devel/py-sure/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/py-sure/Makefile b/devel/py-sure/Makefile
index c5211103675a..a4c88430cd35 100644
--- a/devel/py-sure/Makefile
+++ b/devel/py-sure/Makefile
@@ -12,9 +12,9 @@ COMMENT= Utility belt for automated testing in Python for Python
LICENSE= GPLv3
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mock>0:${PORTSDIR}/devel/py-mock \
- ${PYTHON_PKGNAMEPREFIX}six>0:${PORTSDIR}/devel/py-six
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>0:${PORTSDIR}/devel/py-nose
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock \
+ ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>0:devel/py-nose
USES= python:2.7
USE_PYTHON= autoplist distutils