aboutsummaryrefslogtreecommitdiff
path: root/devel/py-twext/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-twext/Makefile')
-rw-r--r--devel/py-twext/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/py-twext/Makefile b/devel/py-twext/Makefile
index 1d95fdb8b62f..feaf0fc56731 100644
--- a/devel/py-twext/Makefile
+++ b/devel/py-twext/Makefile
@@ -38,13 +38,13 @@ SVN_CMD3= svn export -r15423
maint-gen-distfile:
@if [ ! -f "${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}" ] ; then \
- ${MKDIR} ${WRKDIR} ; cd ${WRKDIR} ; ${RM} -Rf ${WRKDIR}/${DISTNAME} ; \
+ ${MKDIR} ${WRKDIR} ; cd ${WRKDIR} ; ${RM} -R ${WRKDIR}/${DISTNAME} ; \
${ECHO_MSG} "=> Checking out twext from svn.calendarserver.org/..."; \
${SVN_CMD3} ${SVN_REPOSITORY_URL}/${SVN_TAG3} > /dev/null ; \
${MV} trunk ${DISTNAME} ; \
${ECHO_MSG} "=> Creating tar archive ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}"; \
cd ${WRKDIR} ; tar -czf ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} ${DISTNAME} ; \
- ${RM} -Rf ${WRKDIR}/${DISTNAME} ; \
+ ${RM} -R ${WRKDIR}/${DISTNAME} ; \
else \
${ECHO_MSG} "===> ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} found." ; \
fi