aboutsummaryrefslogtreecommitdiff
path: root/devel/py-wheel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-wheel/Makefile')
-rw-r--r--devel/py-wheel/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/py-wheel/Makefile b/devel/py-wheel/Makefile
index fac2d7400d2a..e14b49018d98 100644
--- a/devel/py-wheel/Makefile
+++ b/devel/py-wheel/Makefile
@@ -19,10 +19,10 @@ PIP_DESC= Use pip to install wheels
PIP_RUN_DEPENDS= pip:devel/py-pip
SIGNATURE_DESC= Enable digital signature of wheels
-SIGNATURE_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dirspec>=13.05:devel/py-dirspec@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}ed25519ll>=0.6_1:security/py-ed25519ll@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}keyring>=1.3:security/py-keyring@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}xdg>=0.25:devel/py-xdg@${FLAVOR}
+SIGNATURE_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dirspec>=13.05:devel/py-dirspec@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}ed25519ll>=0.6_1:security/py-ed25519ll@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}keyring>=1.3:security/py-keyring@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}xdg>=0.25:devel/py-xdg@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist