aboutsummaryrefslogtreecommitdiff
path: root/devel/py-z3c.caching/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-z3c.caching/Makefile')
-rw-r--r--devel/py-z3c.caching/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/devel/py-z3c.caching/Makefile b/devel/py-z3c.caching/Makefile
new file mode 100644
index 000000000000..0ef523a7df84
--- /dev/null
+++ b/devel/py-z3c.caching/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: py-z3c.caching
+# Date created: 18 December 2011
+# Whom: Ruslan Mahmatkhanov <cvs-src@yandex.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= z3c.caching
+PORTVERSION= 2.0a1
+CATEGORIES= devel python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= rm@FreeBSD.org
+COMMENT= Caching infrastructure for web apps
+
+LICENSE= ZPL21
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:${PORTSDIR}/devel/py-zope.event \
+ ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:${PORTSDIR}/devel/py-zope.lifecycleevent \
+ ${PYTHON_PKGNAMEPREFIX}zope.browserpage>=0:${PORTSDIR}/devel/py-zope.browserpage \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:${PORTSDIR}/devel/py-zope.configuration
+
+DIST_SUBDIR= zope
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>