aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.browsermenu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.browsermenu/Makefile')
-rw-r--r--devel/py-zope.browsermenu/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/devel/py-zope.browsermenu/Makefile b/devel/py-zope.browsermenu/Makefile
index d4b6afd39c51..3dde06d0267d 100644
--- a/devel/py-zope.browsermenu/Makefile
+++ b/devel/py-zope.browsermenu/Makefile
@@ -13,18 +13,18 @@ COMMENT= Browser menu implementation for Zope
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:devel/py-zope.browser \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=3.7:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.7:devel/py-zope.traversing \
- ${PYTHON_PKGNAMEPREFIX}zope.pagetemplate>=3.5:devel/py-zope.pagetemplate
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:devel/py-zope.browser@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=3.7:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.7:devel/py-zope.traversing@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.pagetemplate>=3.5:devel/py-zope.pagetemplate@${FLAVOR}
-USES= python zip
+USES= python:2.7 zip
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>