aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.site/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.site/Makefile')
-rw-r--r--devel/py-zope.site/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/devel/py-zope.site/Makefile b/devel/py-zope.site/Makefile
index d435b626bf40..6d53512c05a9 100644
--- a/devel/py-zope.site/Makefile
+++ b/devel/py-zope.site/Makefile
@@ -13,14 +13,14 @@ COMMENT= Local registries for zope component architecture
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=3.8.0:devel/py-zope.component@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.location>=3.7.0:devel/py-zope.location@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=3.8.0:devel/py-zope.component@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.location>=3.7.0:devel/py-zope.location@${PY_FLAVOR}
USES= python:2.7
USE_PYTHON= distutils autoplist