aboutsummaryrefslogtreecommitdiff
path: root/devel/qt4-qt3support/pkg-plist
diff options
context:
space:
mode:
Diffstat (limited to 'devel/qt4-qt3support/pkg-plist')
-rw-r--r--devel/qt4-qt3support/pkg-plist412
1 files changed, 412 insertions, 0 deletions
diff --git a/devel/qt4-qt3support/pkg-plist b/devel/qt4-qt3support/pkg-plist
new file mode 100644
index 000000000000..2d2582cf22f0
--- /dev/null
+++ b/devel/qt4-qt3support/pkg-plist
@@ -0,0 +1,412 @@
+include/Qt/Qt3Support
+include/Qt/q3accel.h
+include/Qt/q3action.h
+include/Qt/q3asciicache.h
+include/Qt/q3asciidict.h
+include/Qt/q3boxlayout.h
+include/Qt/q3button.h
+include/Qt/q3buttongroup.h
+include/Qt/q3cache.h
+include/Qt/q3canvas.h
+include/Qt/q3cleanuphandler.h
+include/Qt/q3combobox.h
+include/Qt/q3cstring.h
+include/Qt/q3databrowser.h
+include/Qt/q3datatable.h
+include/Qt/q3dataview.h
+include/Qt/q3datetimeedit.h
+include/Qt/q3deepcopy.h
+include/Qt/q3dict.h
+include/Qt/q3dns.h
+include/Qt/q3dockarea.h
+include/Qt/q3dockwindow.h
+include/Qt/q3dragobject.h
+include/Qt/q3dropsite.h
+include/Qt/q3editorfactory.h
+include/Qt/q3filedialog.h
+include/Qt/q3frame.h
+include/Qt/q3ftp.h
+include/Qt/q3garray.h
+include/Qt/q3gcache.h
+include/Qt/q3gdict.h
+include/Qt/q3glist.h
+include/Qt/q3grid.h
+include/Qt/q3gridlayout.h
+include/Qt/q3gridview.h
+include/Qt/q3groupbox.h
+include/Qt/q3gvector.h
+include/Qt/q3hbox.h
+include/Qt/q3header.h
+include/Qt/q3hgroupbox.h
+include/Qt/q3http.h
+include/Qt/q3iconview.h
+include/Qt/q3intcache.h
+include/Qt/q3intdict.h
+include/Qt/q3listbox.h
+include/Qt/q3listview.h
+include/Qt/q3localfs.h
+include/Qt/q3mainwindow.h
+include/Qt/q3memarray.h
+include/Qt/q3mimefactory.h
+include/Qt/q3multilineedit.h
+include/Qt/q3network.h
+include/Qt/q3networkprotocol.h
+include/Qt/q3objectdict.h
+include/Qt/q3paintdevicemetrics.h
+include/Qt/q3painter.h
+include/Qt/q3picture.h
+include/Qt/q3pointarray.h
+include/Qt/q3polygonscanner.h
+include/Qt/q3popupmenu.h
+include/Qt/q3process.h
+include/Qt/q3progressbar.h
+include/Qt/q3progressdialog.h
+include/Qt/q3ptrcollection.h
+include/Qt/q3ptrdict.h
+include/Qt/q3ptrlist.h
+include/Qt/q3ptrqueue.h
+include/Qt/q3ptrstack.h
+include/Qt/q3ptrvector.h
+include/Qt/q3rangecontrol.h
+include/Qt/q3scrollview.h
+include/Qt/q3semaphore.h
+include/Qt/q3serversocket.h
+include/Qt/q3shared.h
+include/Qt/q3signal.h
+include/Qt/q3simplerichtext.h
+include/Qt/q3socket.h
+include/Qt/q3socketdevice.h
+include/Qt/q3sortedlist.h
+include/Qt/q3sqlcursor.h
+include/Qt/q3sqleditorfactory.h
+include/Qt/q3sqlfieldinfo.h
+include/Qt/q3sqlform.h
+include/Qt/q3sqlpropertymap.h
+include/Qt/q3sqlrecordinfo.h
+include/Qt/q3sqlselectcursor.h
+include/Qt/q3strlist.h
+include/Qt/q3strvec.h
+include/Qt/q3stylesheet.h
+include/Qt/q3syntaxhighlighter.h
+include/Qt/q3tabdialog.h
+include/Qt/q3table.h
+include/Qt/q3textbrowser.h
+include/Qt/q3textedit.h
+include/Qt/q3textstream.h
+include/Qt/q3textview.h
+include/Qt/q3tl.h
+include/Qt/q3toolbar.h
+include/Qt/q3url.h
+include/Qt/q3urloperator.h
+include/Qt/q3valuelist.h
+include/Qt/q3valuestack.h
+include/Qt/q3valuevector.h
+include/Qt/q3vbox.h
+include/Qt/q3vgroupbox.h
+include/Qt/q3whatsthis.h
+include/Qt/q3widgetstack.h
+include/Qt/q3wizard.h
+include/Qt/qiconset.h
+include/Qt3Support/Q3Accel
+include/Qt3Support/Q3Action
+include/Qt3Support/Q3ActionGroup
+include/Qt3Support/Q3AsciiBucket
+include/Qt3Support/Q3AsciiCache
+include/Qt3Support/Q3AsciiCacheIterator
+include/Qt3Support/Q3AsciiDict
+include/Qt3Support/Q3AsciiDictIterator
+include/Qt3Support/Q3BaseBucket
+include/Qt3Support/Q3BoxLayout
+include/Qt3Support/Q3Button
+include/Qt3Support/Q3ButtonGroup
+include/Qt3Support/Q3CString
+include/Qt3Support/Q3Cache
+include/Qt3Support/Q3CacheIterator
+include/Qt3Support/Q3Canvas
+include/Qt3Support/Q3CanvasEllipse
+include/Qt3Support/Q3CanvasItem
+include/Qt3Support/Q3CanvasItemList
+include/Qt3Support/Q3CanvasLine
+include/Qt3Support/Q3CanvasPixmap
+include/Qt3Support/Q3CanvasPixmapArray
+include/Qt3Support/Q3CanvasPolygon
+include/Qt3Support/Q3CanvasPolygonalItem
+include/Qt3Support/Q3CanvasRectangle
+include/Qt3Support/Q3CanvasSpline
+include/Qt3Support/Q3CanvasSprite
+include/Qt3Support/Q3CanvasText
+include/Qt3Support/Q3CanvasView
+include/Qt3Support/Q3CheckListItem
+include/Qt3Support/Q3CheckTableItem
+include/Qt3Support/Q3CleanupHandler
+include/Qt3Support/Q3ColorDrag
+include/Qt3Support/Q3ComboBox
+include/Qt3Support/Q3ComboTableItem
+include/Qt3Support/Q3DataBrowser
+include/Qt3Support/Q3DataTable
+include/Qt3Support/Q3DataView
+include/Qt3Support/Q3DateEdit
+include/Qt3Support/Q3DateTimeEdit
+include/Qt3Support/Q3DateTimeEditBase
+include/Qt3Support/Q3DeepCopy
+include/Qt3Support/Q3Dict
+include/Qt3Support/Q3DictIterator
+include/Qt3Support/Q3Dns
+include/Qt3Support/Q3DnsSocket
+include/Qt3Support/Q3DockArea
+include/Qt3Support/Q3DockAreaLayout
+include/Qt3Support/Q3DockWindow
+include/Qt3Support/Q3DragObject
+include/Qt3Support/Q3DropSite
+include/Qt3Support/Q3EditorFactory
+include/Qt3Support/Q3FileDialog
+include/Qt3Support/Q3FileIconProvider
+include/Qt3Support/Q3FilePreview
+include/Qt3Support/Q3Frame
+include/Qt3Support/Q3Ftp
+include/Qt3Support/Q3GArray
+include/Qt3Support/Q3GCache
+include/Qt3Support/Q3GCacheIterator
+include/Qt3Support/Q3GDict
+include/Qt3Support/Q3GDictIterator
+include/Qt3Support/Q3GList
+include/Qt3Support/Q3GListIterator
+include/Qt3Support/Q3GListStdIterator
+include/Qt3Support/Q3GVector
+include/Qt3Support/Q3Grid
+include/Qt3Support/Q3GridLayout
+include/Qt3Support/Q3GridView
+include/Qt3Support/Q3GroupBox
+include/Qt3Support/Q3HBox
+include/Qt3Support/Q3HBoxLayout
+include/Qt3Support/Q3HButtonGroup
+include/Qt3Support/Q3HGroupBox
+include/Qt3Support/Q3Header
+include/Qt3Support/Q3Http
+include/Qt3Support/Q3HttpHeader
+include/Qt3Support/Q3HttpRequestHeader
+include/Qt3Support/Q3HttpResponseHeader
+include/Qt3Support/Q3IconDrag
+include/Qt3Support/Q3IconDragItem
+include/Qt3Support/Q3IconView
+include/Qt3Support/Q3IconViewItem
+include/Qt3Support/Q3ImageDrag
+include/Qt3Support/Q3IntBucket
+include/Qt3Support/Q3IntCache
+include/Qt3Support/Q3IntCacheIterator
+include/Qt3Support/Q3IntDict
+include/Qt3Support/Q3IntDictIterator
+include/Qt3Support/Q3LNode
+include/Qt3Support/Q3ListBox
+include/Qt3Support/Q3ListBoxItem
+include/Qt3Support/Q3ListBoxPixmap
+include/Qt3Support/Q3ListBoxText
+include/Qt3Support/Q3ListView
+include/Qt3Support/Q3ListViewItem
+include/Qt3Support/Q3ListViewItemIterator
+include/Qt3Support/Q3LocalFs
+include/Qt3Support/Q3MainWindow
+include/Qt3Support/Q3MemArray
+include/Qt3Support/Q3MimeSourceFactory
+include/Qt3Support/Q3MultiLineEdit
+include/Qt3Support/Q3NetworkOperation
+include/Qt3Support/Q3NetworkProtocol
+include/Qt3Support/Q3NetworkProtocolDict
+include/Qt3Support/Q3NetworkProtocolFactory
+include/Qt3Support/Q3NetworkProtocolFactoryBase
+include/Qt3Support/Q3ObjectDictionary
+include/Qt3Support/Q3PaintDeviceMetrics
+include/Qt3Support/Q3Painter
+include/Qt3Support/Q3Picture
+include/Qt3Support/Q3PointArray
+include/Qt3Support/Q3PolygonScanner
+include/Qt3Support/Q3PopupMenu
+include/Qt3Support/Q3Process
+include/Qt3Support/Q3ProgressBar
+include/Qt3Support/Q3ProgressDialog
+include/Qt3Support/Q3PtrBucket
+include/Qt3Support/Q3PtrCollection
+include/Qt3Support/Q3PtrDict
+include/Qt3Support/Q3PtrDictIterator
+include/Qt3Support/Q3PtrList
+include/Qt3Support/Q3PtrListIterator
+include/Qt3Support/Q3PtrListStdIterator
+include/Qt3Support/Q3PtrQueue
+include/Qt3Support/Q3PtrStack
+include/Qt3Support/Q3PtrVector
+include/Qt3Support/Q3RangeControl
+include/Qt3Support/Q3ScrollView
+include/Qt3Support/Q3Semaphore
+include/Qt3Support/Q3ServerSocket
+include/Qt3Support/Q3Shared
+include/Qt3Support/Q3Signal
+include/Qt3Support/Q3SimpleRichText
+include/Qt3Support/Q3SingleCleanupHandler
+include/Qt3Support/Q3Socket
+include/Qt3Support/Q3SocketDevice
+include/Qt3Support/Q3SortedList
+include/Qt3Support/Q3SpinWidget
+include/Qt3Support/Q3SqlCursor
+include/Qt3Support/Q3SqlEditorFactory
+include/Qt3Support/Q3SqlFieldInfo
+include/Qt3Support/Q3SqlFieldInfoList
+include/Qt3Support/Q3SqlForm
+include/Qt3Support/Q3SqlPropertyMap
+include/Qt3Support/Q3SqlRecordInfo
+include/Qt3Support/Q3SqlSelectCursor
+include/Qt3Support/Q3StoredDrag
+include/Qt3Support/Q3StrIList
+include/Qt3Support/Q3StrIVec
+include/Qt3Support/Q3StrList
+include/Qt3Support/Q3StrListIterator
+include/Qt3Support/Q3StrVec
+include/Qt3Support/Q3StringBucket
+include/Qt3Support/Q3StyleSheet
+include/Qt3Support/Q3StyleSheetItem
+include/Qt3Support/Q3SyntaxHighlighter
+include/Qt3Support/Q3TSFUNC
+include/Qt3Support/Q3TabDialog
+include/Qt3Support/Q3Table
+include/Qt3Support/Q3TableItem
+include/Qt3Support/Q3TableSelection
+include/Qt3Support/Q3TextBrowser
+include/Qt3Support/Q3TextDrag
+include/Qt3Support/Q3TextEdit
+include/Qt3Support/Q3TextEditOptimPrivate
+include/Qt3Support/Q3TextStream
+include/Qt3Support/Q3TextView
+include/Qt3Support/Q3TimeEdit
+include/Qt3Support/Q3ToolBar
+include/Qt3Support/Q3UriDrag
+include/Qt3Support/Q3Url
+include/Qt3Support/Q3UrlOperator
+include/Qt3Support/Q3VBox
+include/Qt3Support/Q3VBoxLayout
+include/Qt3Support/Q3VButtonGroup
+include/Qt3Support/Q3VGroupBox
+include/Qt3Support/Q3ValueList
+include/Qt3Support/Q3ValueListConstIterator
+include/Qt3Support/Q3ValueListIterator
+include/Qt3Support/Q3ValueStack
+include/Qt3Support/Q3ValueVector
+include/Qt3Support/Q3WhatsThis
+include/Qt3Support/Q3WidgetStack
+include/Qt3Support/Q3Wizard
+include/Qt3Support/Qt3Support
+include/Qt3Support/q3accel.h
+include/Qt3Support/q3action.h
+include/Qt3Support/q3asciicache.h
+include/Qt3Support/q3asciidict.h
+include/Qt3Support/q3boxlayout.h
+include/Qt3Support/q3button.h
+include/Qt3Support/q3buttongroup.h
+include/Qt3Support/q3cache.h
+include/Qt3Support/q3canvas.h
+include/Qt3Support/q3cleanuphandler.h
+include/Qt3Support/q3combobox.h
+include/Qt3Support/q3cstring.h
+include/Qt3Support/q3databrowser.h
+include/Qt3Support/q3datatable.h
+include/Qt3Support/q3dataview.h
+include/Qt3Support/q3datetimeedit.h
+include/Qt3Support/q3deepcopy.h
+include/Qt3Support/q3dict.h
+include/Qt3Support/q3dns.h
+include/Qt3Support/q3dockarea.h
+include/Qt3Support/q3dockwindow.h
+include/Qt3Support/q3dragobject.h
+include/Qt3Support/q3dropsite.h
+include/Qt3Support/q3editorfactory.h
+include/Qt3Support/q3filedialog.h
+include/Qt3Support/q3frame.h
+include/Qt3Support/q3ftp.h
+include/Qt3Support/q3garray.h
+include/Qt3Support/q3gcache.h
+include/Qt3Support/q3gdict.h
+include/Qt3Support/q3glist.h
+include/Qt3Support/q3grid.h
+include/Qt3Support/q3gridlayout.h
+include/Qt3Support/q3gridview.h
+include/Qt3Support/q3groupbox.h
+include/Qt3Support/q3gvector.h
+include/Qt3Support/q3hbox.h
+include/Qt3Support/q3header.h
+include/Qt3Support/q3hgroupbox.h
+include/Qt3Support/q3http.h
+include/Qt3Support/q3iconview.h
+include/Qt3Support/q3intcache.h
+include/Qt3Support/q3intdict.h
+include/Qt3Support/q3listbox.h
+include/Qt3Support/q3listview.h
+include/Qt3Support/q3localfs.h
+include/Qt3Support/q3mainwindow.h
+include/Qt3Support/q3memarray.h
+include/Qt3Support/q3mimefactory.h
+include/Qt3Support/q3multilineedit.h
+include/Qt3Support/q3network.h
+include/Qt3Support/q3networkprotocol.h
+include/Qt3Support/q3objectdict.h
+include/Qt3Support/q3paintdevicemetrics.h
+include/Qt3Support/q3painter.h
+include/Qt3Support/q3picture.h
+include/Qt3Support/q3pointarray.h
+include/Qt3Support/q3polygonscanner.h
+include/Qt3Support/q3popupmenu.h
+include/Qt3Support/q3process.h
+include/Qt3Support/q3progressbar.h
+include/Qt3Support/q3progressdialog.h
+include/Qt3Support/q3ptrcollection.h
+include/Qt3Support/q3ptrdict.h
+include/Qt3Support/q3ptrlist.h
+include/Qt3Support/q3ptrqueue.h
+include/Qt3Support/q3ptrstack.h
+include/Qt3Support/q3ptrvector.h
+include/Qt3Support/q3rangecontrol.h
+include/Qt3Support/q3scrollview.h
+include/Qt3Support/q3semaphore.h
+include/Qt3Support/q3serversocket.h
+include/Qt3Support/q3shared.h
+include/Qt3Support/q3signal.h
+include/Qt3Support/q3simplerichtext.h
+include/Qt3Support/q3socket.h
+include/Qt3Support/q3socketdevice.h
+include/Qt3Support/q3sortedlist.h
+include/Qt3Support/q3sqlcursor.h
+include/Qt3Support/q3sqleditorfactory.h
+include/Qt3Support/q3sqlfieldinfo.h
+include/Qt3Support/q3sqlform.h
+include/Qt3Support/q3sqlpropertymap.h
+include/Qt3Support/q3sqlrecordinfo.h
+include/Qt3Support/q3sqlselectcursor.h
+include/Qt3Support/q3strlist.h
+include/Qt3Support/q3strvec.h
+include/Qt3Support/q3stylesheet.h
+include/Qt3Support/q3syntaxhighlighter.h
+include/Qt3Support/q3tabdialog.h
+include/Qt3Support/q3table.h
+include/Qt3Support/q3textbrowser.h
+include/Qt3Support/q3textedit.h
+include/Qt3Support/q3textstream.h
+include/Qt3Support/q3textview.h
+include/Qt3Support/q3tl.h
+include/Qt3Support/q3toolbar.h
+include/Qt3Support/q3url.h
+include/Qt3Support/q3urloperator.h
+include/Qt3Support/q3valuelist.h
+include/Qt3Support/q3valuestack.h
+include/Qt3Support/q3valuevector.h
+include/Qt3Support/q3vbox.h
+include/Qt3Support/q3vgroupbox.h
+include/Qt3Support/q3whatsthis.h
+include/Qt3Support/q3widgetstack.h
+include/Qt3Support/q3wizard.h
+include/Qt3Support/qiconset.h
+lib/libQt3Support.la
+lib/libQt3Support.prl
+lib/libQt3Support.so
+lib/libQt3Support.so.4
+lib/libQt3Support.so.4.2
+lib/libQt3Support.so.4.2.2
+lib/libQt3Support.so.4.2.2.debug
+libdata/pkgconfig/Qt3Support.pc
+@dirrm include/Qt3Support