aboutsummaryrefslogtreecommitdiff
path: root/devel/qt4-uic/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/qt4-uic/Makefile')
-rw-r--r--devel/qt4-uic/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/devel/qt4-uic/Makefile b/devel/qt4-uic/Makefile
index daeb1448cdcd..f806fc6c344c 100644
--- a/devel/qt4-uic/Makefile
+++ b/devel/qt4-uic/Makefile
@@ -22,6 +22,7 @@ USE_QT_VER= 4
QT_COMPONENTS= qmake_build
QT_NONSTANDARD= yes
QT_DIST= yes
+MAKE_JOBS_SAFE= yes
HAS_CONFIGURE= yes
@@ -51,4 +52,7 @@ pre-configure:
${MKDIR} ${WRKSRC}/../../../mkspecs
${LN} -sf ${LOCALBASE}/bin/qmake-qt4 ${WRKSRC}/../../../bin/qmake
+do-build:
+ cd ${CONFIGURE_WRKSRC}/src/tools/bootstrap/ && make
+
.include <bsd.port.mk>