aboutsummaryrefslogtreecommitdiff
path: root/devel/rapidsvn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/rapidsvn/Makefile')
-rw-r--r--devel/rapidsvn/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/devel/rapidsvn/Makefile b/devel/rapidsvn/Makefile
index 6568e209cbe9..331b4d0b7385 100644
--- a/devel/rapidsvn/Makefile
+++ b/devel/rapidsvn/Makefile
@@ -25,7 +25,7 @@ WX_CONF_ARGS= absolute
GNU_CONFIGURE= yes
USE_GETTEXT= yes
-USE_AUTOTOOLS= autoconf:267 libtool:22 automake:19
+USE_AUTOTOOLS= autoconf:267 libtool:22 automake:111
CONFIGURE_TARGET=
CONFIGURE_ARGS= --with-apr-config=apr-1-config \
--with-apu-config=apu-1-config \
@@ -40,6 +40,10 @@ CONFIGURE_ARGS= --with-apr-config=apr-1-config \
USE_LDCONFIG= yes
MAN1= rapidsvn.1
+post-configure:
+ @${FIND} ${WRKSRC} -name Makefile -print | \
+ ${XARGS} ${REINPLACE_CMD} -e 's|MKDIR_P|mkdir_p|'
+
post-install:
${INSTALL_DATA} ${WRKSRC}/doc/manpage/rapidsvn.1 ${MAN1PREFIX}/man/man1/