aboutsummaryrefslogtreecommitdiff
path: root/devel/roboctl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/roboctl/Makefile')
-rw-r--r--devel/roboctl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/roboctl/Makefile b/devel/roboctl/Makefile
index c46d1fb72da9..60611c562e5f 100644
--- a/devel/roboctl/Makefile
+++ b/devel/roboctl/Makefile
@@ -11,7 +11,7 @@ COMMENT= API and tools for communicating with Lego and Vex robots
LICENSE= GPLv3
-BUILD_DEPENDS= ${LOCALBASE}/lib/libgamepad.a:${PORTSDIR}/devel/libgamepad
+BUILD_DEPENDS= ${LOCALBASE}/lib/libgamepad.a:devel/libgamepad
MAKE_ENV= EXTRALIBS=-lbluetooth
MAKE_FLAGS+= PREFIX=${STAGEDIR}${PREFIX} \
@@ -23,7 +23,7 @@ USES= tar:xz
OPTIONS_DEFINE= CUTECOM
CUTECOM_DESC= Install cutecom for Vex debugging
-CUTECOM_RUN_DEPENDS= cutecom:${PORTSDIR}/comms/cutecom
+CUTECOM_RUN_DEPENDS= cutecom:comms/cutecom
pre-build:
(cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} depend)