aboutsummaryrefslogtreecommitdiff
path: root/devel/ruby-byaccr/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ruby-byaccr/files/Makefile')
-rw-r--r--devel/ruby-byaccr/files/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/devel/ruby-byaccr/files/Makefile b/devel/ruby-byaccr/files/Makefile
new file mode 100644
index 000000000000..1033cd71c219
--- /dev/null
+++ b/devel/ruby-byaccr/files/Makefile
@@ -0,0 +1,20 @@
+# $FreeBSD$
+
+PROG= byaccr
+SRCS= closure.c \
+ error.c \
+ lalr.c \
+ lr0.c \
+ main.c \
+ mkpar.c \
+ output.c \
+ reader.c \
+ skeleton.c \
+ symtab.c \
+ verbose.c \
+ warshall.c
+NOMAN= YES
+BINDIR= ${LOCALBASE}/bin
+
+.include <bsd.prog.mk>
+