aboutsummaryrefslogtreecommitdiff
path: root/devel/ruby-gems
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ruby-gems')
-rw-r--r--devel/ruby-gems/Makefile.common2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/ruby-gems/Makefile.common b/devel/ruby-gems/Makefile.common
index 484b56905f5e..ad1e68cc4b7e 100644
--- a/devel/ruby-gems/Makefile.common
+++ b/devel/ruby-gems/Makefile.common
@@ -34,4 +34,4 @@ PLIST_SUB+= PORTVERSION="${PORTVERSION}" \
RUBYGEMBIN= ${LOCALBASE}/bin/gem
do-install:
- ${RUBYGEMBIN} install --install-dir ${PREFIX}/lib/ruby/gems/${REV} ${DISTDIR}/${DIST_SUBDIR}/${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX}
+ ${RUBYGEMBIN} install --install-dir ${PREFIX}/lib/ruby/gems/${REV} ${DISTDIR}/${DIST_SUBDIR}/${DISTNAME}${EXTRACT_SUFX}