aboutsummaryrefslogtreecommitdiff
path: root/devel/ruby-locale/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ruby-locale/Makefile')
-rw-r--r--devel/ruby-locale/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/ruby-locale/Makefile b/devel/ruby-locale/Makefile
index caad5eaad08c..1fb40dd63c59 100644
--- a/devel/ruby-locale/Makefile
+++ b/devel/ruby-locale/Makefile
@@ -25,10 +25,10 @@ INSTALL_TARGET= site-install
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/locale
- ${INSTALL_DATA} ${WRKSRC}/test.rb ${RUBY_EXAMPLESDIR}/locale/
- ${MKDIR} ${RUBY_DOCDIR}/locale
- ${INSTALL_DATA} ${WRKSRC}/README ${RUBY_DOCDIR}/locale/
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/test.rb ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${RUBY_MODDOCDIR}/
.endif
.include <bsd.port.mk>