aboutsummaryrefslogtreecommitdiff
path: root/devel/ruby-mmap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ruby-mmap/Makefile')
-rw-r--r--devel/ruby-mmap/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/ruby-mmap/Makefile b/devel/ruby-mmap/Makefile
index 7dac75fc7e1f..355cd79a31e9 100644
--- a/devel/ruby-mmap/Makefile
+++ b/devel/ruby-mmap/Makefile
@@ -36,13 +36,13 @@ post-build:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}/
.for f in ${EXAMPLES}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODEXAMPLESDIR}/
.endfor
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${CP} -R ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${CP} -R ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif