aboutsummaryrefslogtreecommitdiff
path: root/devel/ruby-rudl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ruby-rudl/Makefile')
-rw-r--r--devel/ruby-rudl/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/ruby-rudl/Makefile b/devel/ruby-rudl/Makefile
index e5f220908362..c5f87cfba2f3 100644
--- a/devel/ruby-rudl/Makefile
+++ b/devel/ruby-rudl/Makefile
@@ -33,11 +33,11 @@ post-patch:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
- ${INSTALL_DATA} ${WRKSRC}/samples/* ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/samples/* ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif