aboutsummaryrefslogtreecommitdiff
path: root/devel/rubygem-classifier/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/rubygem-classifier/Makefile')
-rw-r--r--devel/rubygem-classifier/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/rubygem-classifier/Makefile b/devel/rubygem-classifier/Makefile
new file mode 100644
index 000000000000..7c3f0f4ff132
--- /dev/null
+++ b/devel/rubygem-classifier/Makefile
@@ -0,0 +1,22 @@
+# Ports collection makefile for: rubygem-classifier
+# Date created: 2009-12-11
+# Whom: Peter Schuller <peter.schuller@infidyne.com>
+#
+# $FreeBSD$
+
+PORTNAME= classifier
+PORTVERSION= 1.3.1
+CATEGORIES= devel rubygems
+MASTER_SITES= ${MASTER_SITE_RUBYFORGE}/${PORTNAME}/
+
+MAINTAINER= peter.schuller@infidyne.com
+COMMENT= A classifier module for Bayesian and other types of classifications
+
+BUILD_DEPENDS= rubygem-stemmer>=1.0.0:${PORTSDIR}/devel/rubygem-stemmer
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>