aboutsummaryrefslogtreecommitdiff
path: root/devel/rubygem-locale/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/rubygem-locale/Makefile')
-rw-r--r--devel/rubygem-locale/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/rubygem-locale/Makefile b/devel/rubygem-locale/Makefile
index 154ce14d1b9f..46d821db7194 100644
--- a/devel/rubygem-locale/Makefile
+++ b/devel/rubygem-locale/Makefile
@@ -30,10 +30,10 @@ RUBY_SETUP= install.rb
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
- ${CP} -R ${WRKSRC}/samples/* ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
- ${CP} -R ${WRKSRC}/docs/* ${RUBY_DOCDIR}/${PORTNAME}/
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${CP} -R ${WRKSRC}/samples/* ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}
+ ${CP} -R ${WRKSRC}/docs/* ${RUBY_MODDOCDIR}/
.endif
.include <bsd.port.mk>