aboutsummaryrefslogtreecommitdiff
path: root/devel/rubygem-rugged/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/rubygem-rugged/Makefile')
-rw-r--r--devel/rubygem-rugged/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/rubygem-rugged/Makefile b/devel/rubygem-rugged/Makefile
index 3acc8833d2bf..a27fee6af7a3 100644
--- a/devel/rubygem-rugged/Makefile
+++ b/devel/rubygem-rugged/Makefile
@@ -12,9 +12,9 @@ COMMENT= Rugged is a Ruby binding to the libgit2 linkable library
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= cmake:${PORTSDIR}/devel/cmake \
- libgit2>=${PORTVERSION:R}:${PORTSDIR}/devel/libgit2
-LIB_DEPENDS= libgit2.so:${PORTSDIR}/devel/libgit2
+BUILD_DEPENDS= cmake:devel/cmake \
+ libgit2>=${PORTVERSION:R}:devel/libgit2
+LIB_DEPENDS= libgit2.so:devel/libgit2
CONFIGURE_ARGS= --use-system-libraries
USE_RUBY= yes