aboutsummaryrefslogtreecommitdiff
path: root/devel/rudiments/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/rudiments/Makefile')
-rw-r--r--devel/rudiments/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/rudiments/Makefile b/devel/rudiments/Makefile
index 6611519cda77..5eaf485acb7e 100644
--- a/devel/rudiments/Makefile
+++ b/devel/rudiments/Makefile
@@ -16,7 +16,7 @@ COMMENT= A utility C++ class library for daemons, clients, servers and more
USE_GNOME= gnometarget pkgconfig
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
CONFIGURE_ENV= PTHREADINCLUDES="${PTHREAD_CFLAGS}" \
PTHREADLIB="${PTHREAD_LIBS}"
CONFIGURE_ARGS= --with-ssl-includes=-I${OPENSSLINC} \