aboutsummaryrefslogtreecommitdiff
path: root/devel/rvm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/rvm/Makefile')
-rw-r--r--devel/rvm/Makefile12
1 files changed, 8 insertions, 4 deletions
diff --git a/devel/rvm/Makefile b/devel/rvm/Makefile
index 385dc13aa0cc..c48a44efc536 100644
--- a/devel/rvm/Makefile
+++ b/devel/rvm/Makefile
@@ -6,10 +6,12 @@
#
PORTNAME= rvm
-PORTVERSION= 1.10
-PORTREVISION= 1
+PORTVERSION= 1.13
CATEGORIES= devel
-MASTER_SITES= ftp://ftp.coda.cs.cmu.edu/pub/rvm/src/
+MASTER_SITES= ftp://ftp.coda.cs.cmu.edu/pub/rvm/src/ \
+ ftp://ftp.wu-wien.ac.at/pub/systems/coda/src/ \
+ ftp://ftp.planetmirror.com/pub/coda/src/ \
+ ftp://ftp.nctu.edu.tw/mirror/Coda/src/
MAINTAINER= ports@FreeBSD.org
COMMENT= A persistent VM library
@@ -18,6 +20,8 @@ LIB_DEPENDS= lwp.2:${PORTSDIR}/devel/lwp
USE_GMAKE= yes
GNU_CONFIGURE= yes
-INSTALLS_SHLIB= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+USE_LDCONFIG= yes
.include <bsd.port.mk>