aboutsummaryrefslogtreecommitdiff
path: root/devel/sdl12/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/sdl12/Makefile')
-rw-r--r--devel/sdl12/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/devel/sdl12/Makefile b/devel/sdl12/Makefile
index 695fef7ad4bb..a48c75954251 100644
--- a/devel/sdl12/Makefile
+++ b/devel/sdl12/Makefile
@@ -30,8 +30,11 @@ CFLAGS+= -D_THREAD_SAFE
.if exists(/usr/lib/libvgl.so.3)
CONFIGURE_ARGS+=--enable-video-vgl
+DISPLAY_MSG= ${CAT} ${PKGMESSAGE}
.else
CONFIGURE_ARGS+=--disable-video-vgl
+PKGMESSAGE=
+DISPLAY_MSG= ${DO_NADA}
.endif
.if defined(WITHOUT_GL)
@@ -66,5 +69,6 @@ post-install:
@cd ${WRKSRC}/docs; tar cf - `${ECHO} [^Mm]*` | \
(cd ${PREFIX}/share/doc/SDL11/docs; ${TAR} --unlink -xf - )
.endif
+ @${DISPLAY_MSG}
.include <bsd.port.post.mk>