aboutsummaryrefslogtreecommitdiff
path: root/devel/sope3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/sope3/Makefile')
-rw-r--r--devel/sope3/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/sope3/Makefile b/devel/sope3/Makefile
index 0b5d55d87dd8..9cf041b5fa82 100644
--- a/devel/sope3/Makefile
+++ b/devel/sope3/Makefile
@@ -12,8 +12,8 @@ COMMENT= Extensive set of GNUstep web application frameworks
LICENSE= LGPL20
-LIB_DEPENDS= libxml2.so:${PORTSDIR}/textproc/libxml2 \
- libmemcached.so:${PORTSDIR}/databases/libmemcached
+LIB_DEPENDS= libxml2.so:textproc/libxml2 \
+ libmemcached.so:databases/libmemcached
WRKSRC= ${WRKDIR}/SOPE
@@ -41,7 +41,7 @@ CONFIGURE_ENV+= CC="${CC}"
LDAP_USE= OPENLDAP=client
PGSQL_USES= pgsql
MYSQL_USE= MYSQL=client
-MEMCACHED_RUN_DEPENDS= ${LOCALBASE}/bin/memcached:${PORTSDIR}/databases/memcached
+MEMCACHED_RUN_DEPENDS= ${LOCALBASE}/bin/memcached:databases/memcached
post-patch-LDAP-off:
@${REINPLACE_CMD} -e '/checkLinking "ldap"/d' ${WRKSRC}/configure