aboutsummaryrefslogtreecommitdiff
path: root/devel/styx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/styx/Makefile')
-rw-r--r--devel/styx/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/styx/Makefile b/devel/styx/Makefile
index b9a308854f37..3cef89d5150b 100644
--- a/devel/styx/Makefile
+++ b/devel/styx/Makefile
@@ -19,8 +19,8 @@ USE_AUTOTOOLS= libtool
USE_ICONV= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LDFLAGS="-L${LOCALBASE}/lib -liconv ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib -liconv ${PTHREAD_LIBS}
CONFIGURE_ARGS= --includedir=${PREFIX}/include/${PORTNAME}
USE_LDCONFIG= yes