aboutsummaryrefslogtreecommitdiff
path: root/devel/sunterlib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/sunterlib/Makefile')
-rw-r--r--devel/sunterlib/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/sunterlib/Makefile b/devel/sunterlib/Makefile
new file mode 100644
index 000000000000..e35549aeb194
--- /dev/null
+++ b/devel/sunterlib/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: sunterlib
+# Date created: 14 July 2004
+# Whom: bkhl@elektrubadur.se
+#
+# $FreeBSD$
+#
+
+PORTNAME= sunterlib
+PORTVERSION= 0.7
+CATEGORIES= devel scheme
+MASTER_SITES= ${MASTER_SITE_SAVANNAH}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= bkhl@elektrubadur.se
+COMMENT= Contributed libraries for Scheme 48 and scsh
+
+RUN_DEPENDS= ${LOCALBASE}/lib/scsh/scsh-install-pkg:${PORTSDIR}/devel/scsh-install-lib
+
+NO_BUILD= yes
+
+do-install:
+ (cd ${WRKSRC}; ${LOCALBASE}/lib/scsh/scsh-install-pkg --prefix=${PREFIX}/lib/scsh)
+
+.include <bsd.port.mk>