aboutsummaryrefslogtreecommitdiff
path: root/devel/sysconftool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/sysconftool/Makefile')
-rw-r--r--devel/sysconftool/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/devel/sysconftool/Makefile b/devel/sysconftool/Makefile
new file mode 100644
index 000000000000..a61c60176d31
--- /dev/null
+++ b/devel/sysconftool/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: sysconftool
+# Date created: 17 October 2001
+# Whom: Yarema <yds@CoolRat.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sysconftool
+PORTVERSION= 0.13
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= courier
+
+MAINTAINER= yds@CoolRat.org
+
+BUILD_DEPENDS= autoconf213:${PORTSDIR}/devel/autoconf213 \
+ automake14:${PORTSDIR}/devel/automake14
+
+GNU_CONFIGURE= yes
+USE_PERL5= yes
+
+MAN1= sysconftool.1 sysconftoolcheck.1
+MAN7= sysconftool.7
+
+pre-patch:
+ @${PERL} -pi.orig -e 's|autoconf|${AUTOCONF}|; \
+ s|autoheader|${AUTOHEADER}|; s|aclocal|${ACLOCAL}|; \
+ s|automake|${AUTOMAKE}|' ${WRKSRC}/configure
+
+.include <bsd.port.mk>