aboutsummaryrefslogtreecommitdiff
path: root/devel/tcl-neo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/tcl-neo/Makefile')
-rw-r--r--devel/tcl-neo/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/devel/tcl-neo/Makefile b/devel/tcl-neo/Makefile
index 4b4ca83f80d5..4e5b78a15da6 100644
--- a/devel/tcl-neo/Makefile
+++ b/devel/tcl-neo/Makefile
@@ -37,6 +37,12 @@ post-build:
NEO_LIBRARY= ${PREFIX}/lib/neo8.2
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 502000
+BROKEN= "Broken pkg-plist"
+.endif
+
post-install:
${MKDIR} ${NEO_LIBRARY}
${CP} -Rp ${WRKSRC}/../neolibs/[a-z]* ${NEO_LIBRARY}
@@ -44,4 +50,4 @@ post-install:
-e 's,@NEO_VERSION@,8.2,' < ${WRKSRC}/pkgIndex.tcl.in > \
${NEO_LIBRARY}/pkgIndex.tcl
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>