aboutsummaryrefslogtreecommitdiff
path: root/devel/tevent/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/tevent/Makefile')
-rw-r--r--devel/tevent/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/tevent/Makefile b/devel/tevent/Makefile
index e5167f7dddcf..b1e34dc6c815 100644
--- a/devel/tevent/Makefile
+++ b/devel/tevent/Makefile
@@ -30,7 +30,7 @@ CONFIGURE_ARGS+= --mandir=${MANPREFIX}/man \
OPTIONS_DEFINE= MANPAGES
MANPAGES_DESC= Build and install manpages (requires textproc/docbook-xsl)
-BUILD_DEPENDS+= talloc>=2.1.5:${PORTSDIR}/devel/talloc
+BUILD_DEPENDS+= talloc>=2.1.5:devel/talloc
RUN_DEPENDS:= ${BUILD_DEPENDS}
.include <bsd.port.options.mk>
@@ -50,8 +50,8 @@ PLIST_FILES+= %%PYTHON_SITELIBDIR%%/_tevent.so \
.if ! ${PORT_OPTIONS:MMANPAGES}
CONFIGURE_ENV+= XSLTPROC="true"
.else
-BUILD_DEPENDS+= ${LOCALBASE}/share/xsl/docbook/manpages/docbook.xsl:${PORTSDIR}/textproc/docbook-xsl \
- xsltproc:${PORTSDIR}/textproc/libxslt
+BUILD_DEPENDS+= ${LOCALBASE}/share/xsl/docbook/manpages/docbook.xsl:textproc/docbook-xsl \
+ xsltproc:textproc/libxslt
.endif
PLIST_FILES+= include/tevent.h \