aboutsummaryrefslogtreecommitdiff
path: root/devel/vtcl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/vtcl/Makefile')
-rw-r--r--devel/vtcl/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/devel/vtcl/Makefile b/devel/vtcl/Makefile
index 7469eaf7e020..e92a8ca7994e 100644
--- a/devel/vtcl/Makefile
+++ b/devel/vtcl/Makefile
@@ -20,8 +20,10 @@ HAS_CONFIGURE= yes
CONFIGURE_ARGS= ${PREFIX}
NO_BUILD= yes
+USE_REINPLACE= yes
+
pre-configure:
- @${PERL} -pi -e "s|%%LOCALBASE%%|${LOCALBASE}|g" ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e "s|%%LOCALBASE%%|${LOCALBASE}|g" ${WRKSRC}/configure
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/vtcl ${PREFIX}/bin